oPenGP6.0.5 - App Store

Please wait ... The app listing is being verified for availability.
You'll be able to see results in few seconds.


Official App Store Link


We do not host oPenGP on our servers. We did not scan it for viruses, adware, spyware or other type of malware. This app is hosted by Apple and passed their terms and conditions to be listed there. We recommend caution when installing it.

The App Store link for oPenGP is provided to you by soft112.com without any warranties, representations or guarantees of any kind, so access it at your own risk.

If you have questions regarding this particular app contact the publisher directly. For questions about the functionalities of soft112.com contact us.

Publisher Description



oPenGP is a solution to support OpenPGP standard (RFC 4880) on your iOS device.

Features:

- Decryption / Verify.

- Encryption & Sign.

- Clear sign.

- Fully compliant with GPG & PGP Desktop software.

- Text message (armor format) "Decryption / Verify" and "Encryption & Sign" through Clipboard (copy & paste), iOS Documents interation (ex: iOS Mail.app -> oPenGP), Email, SMS, Dropbox, "My Files".

- Files (.pgp or .gpg files) "Decryption / Verify" and "Encryption & Sign" through iOS Documents interation (ex: iOS Mail.app -> oPenGP), Email, Photos, Dropbox, "My Files".

- Local folder "My Files", to store encrypted documents inside oPenGP, can be managed through iTunes file sharing.

- OpenPGP/MIME renderer (RFC 2045 Plain UTF-8 message bodies, RFC 2046 Attached files), for reading mail with attached files sent with GPGMail (open source plugin for Apple Mail).

- Automatic extraction of decrypted archives (.tar .gz .zip .7z .rar) included in OpenPGP/MINE format or in .pgp .gpg files.

- Ability to preview all decrypted files (Ex: .png .jpg .pdf .doc) or to send them through iOS Documents interaction (ex: oPenGP -> Quick PDF).

- Importation of PGP keys (.asc files) through iTunes file sharing, iOS Documents interation, Clipboard, Dropbox.

- Search & import public keys from server (hkp).

- Secured keyring storage.

- Secured passphrase saved with Touch ID Authentication.

- Lock application with a passcode.

- Auto encrypt to myself.

Features NOT supported, but on roadmap:

- Trust, verify, sign & update public keys on servers (hkp).

- Creation of secret/public keys.

Follow me on Twitter @gregorydescamps.

Requires iOS 7.0 or later. Compatible with iPhone, iPad, and iPod touch.



Click stars to rate this APP!

Users Rating:
  0.0/5     0
Downloads: 12
Updated At: 2026-10-07
Operating System: iOS
License Type: Paid

TOP DOWNLOADS
in Business last week